Belangrijk bericht voor gebruikers van Internet Explorer

Als Mijn PostNL gebruiker regelt u uw post- en pakketzaken veilig in uw persoonlijke omgeving. Om de veiligheid van Mijn PostNL te kunnen garanderen, wordt bij het inloggen een 'inlogprotocol' van Salesforce gebruikt, namelijk TLS 1.0. Deze versie van het inlogprotocol wordt binnenkort niet meer ondersteund door Salesforce.

Komt u er zelf niet uit?

Neem dan contact op met onze Klantenservice via 088 225 56 51, of stuur een e-mail naar citservicedesk@postnl.nl.

Wat betekent dit voor u?

Maakt u gebruik van Internet Explorer 9 of 10? Dan kunt u mogelijk vanaf 2 april 2017 niet meer inloggen op Mijn PostNL. Wij adviseren u daarom om op tijd een nieuwere versie van Internet Explorer te installeren (IE 11 of hoger). Kunt u niet zelf een andere browser installeren? Neem dan contact op met de IT-afdeling van uw bedrijf.

Hoe weet ik welke versie van Internet Explorer ik heb?

U kunt dit als volgt controleren:

  1. Open Internet Explorer
  2. Klikt op de knop 'Extra' (tandwielicoontje)
  3. Klik op 'Over Internet Explorer'

U ziet nu het versienummer.

Maakt u al gebruik van IE11?

Klik dan voor alle zekerheid hier om te zien of u vanaf 2 april 2017 kunt inloggen in Mijn PostNL. Als het goed is ziet u nu het volgende scherm.

TLS1

Ziet u het onderstaande scherm? In dat geval kunt u de instellingen van uw browser handmatig aanpassen zodat u toch kunt inloggen. Bekijk de instructies (u gaat naar een andere website)

TLS2

Kunt u geen nieuwe versie van Internet Explorer installeren?

In dat geval kunt u de instellingen van uw huidige browser (IE9 of IE10) handmatig aanpassen zodat u toch kunt inloggen. Bekijk de instructies (u gaat naar een andere website)